Get in touch
Back
Downtime

Wiggo App, Wampum Teller, and 3 other services are down

Started 5 Mar at 05:01am CET, resolved 5 Mar at 05:07am CET.

Wiggo App Wampum Teller SmartBooker. Service Course
Resolved

logistico.dk recovered.

Posted 5 Mar at 05:07am CET.
Updated

Wampum Teller and SmartBooker. recovered.

Posted 5 Mar at 05:07am CET.
Updated

Wiggo App and Service Course recovered.

Posted 5 Mar at 05:07am CET.
Created

Wiggo App, Wampum Teller, Service Course, and 2 other resources went down.

Posted 5 Mar at 05:01am CET.